RSS

#Pinternet : Pengertian dan Sejarah Internet

PRITA SARASWATI
(16513935)
2PA02


Apakah Anda tahu apakah internet itu? Dan apakah anda tahu sejarah internet itu?

Pengertian Internet

Meskipun terdapat beragam pemahaman mengenai internet, menurutDaniel H. Purwadi dapat diambil suatu kesimpulan dasar yang menggambarkan pengertian internet secara umum, yakni:
Internet adalah sebuah jaringan komputer yang terdiri dari berbagai macam ukuran jaringan komputer di seluruh dunia mulai dari sebuah PC, jaringan-jaringan lokal berskala kecil, jaringan-jaringan kelas menegah, hingga jaringan-jaringan utama yang menjadi tulang punggung internet seperti NSFnet, NEARnet, SURAnet, dan lain-lain. Jaringan-jaringan ini saling berhubungan atau berkomunikasi satu sama lain dengan berbasiskan protokol IP (Internet Protocol, RFC 793) pada network layer-nya (layer ke 3 dari 7 layer OSI model) dan TCP (Transmission Control Protocol, RFC 791) atau UDP (User Datagram Protocol, RFC 768) pada transport layer-nya (layer ke 4), sehingga setiap pemakai dari setiap jaringan dapat saling mengakses semua service atau layanan yang disediakan oleh jaringan lainnya.
Sedangkan bila ditinjau dari segi penulisannya, terdapat dua arti internet, yakni:
internet
Jaringan internet (huruf “i” kecil sebagai huruf awal) adalah suatu jaringan komputer yang mana komputer-komputer terhubung dapat berkomunikasi walaupun perangkat keras dan perangkat lunaknya berlainan (sering kali disebut juga internet-working)
Internet                                  
Jaringan Internet (huruf “I” besar sebagai huruf awal) adalah jaringan dari sekumpulan jaringan (networks of networks) yang terdiri dari jutaan komputer yang dapat berkomunikasi satu sama lain dengan menggunakan suatu aturan komunikasi jaringan komputer (protokol) yang sama. Protokol yang digunakan tersebut adalah Transmission Control Protocol/Internet Protocol (TCP/IP).
Istilah pertama (dengan huruf “i” kecil) merupakan istilah yang digunakan pada masa awal perkembangan internet. Seiring dengan makin meluasnya penggunaan internet, istilah kedualah (dengan huruf “I” besar) yang diterima oleh pengguna internet. Penulisannya pun berubah. Dari menggunakan huruf “I” besar menjadi huruf “i” kecil.


Sejarah Internet

Internet merupakan jaringan komputer yang dibentuk oleh Departemen Pertahanan Amerika Serikat pada tahun1969, melalui proyek ARPAyang disebutARPANET (Advanced Research Project Agency Network), di mana mereka mendemonstrasikan bagaimana dengan hardwaredansoftware komputer yang berbasis UNIX, kita bisa melakukan komunikasi dalam jarak yang tidak terhingga melalui saluran telepon.

Pada 1965 peneliti dari MIT bernama Lawrence G. Roberts sering juga disebut Larry Roberts dan Thomas Merill melakukan koneksi komputer TX-2 di MIT dengan komputer Q-32 di California menggunakan jalur telpon berkecepatan rendah untuk menciptakan jaringan berskala luas untuk pertama kalinya.
Pada tahun 1966 Larry Roberts mengembangkan konsep jaringan komputer/ Kemudian beliau merencanakan jaringa yang disebut ARPANET yang dipublikasikan pada tahun 1967. Pada tahun 1969 ARPANET telah melibatkan empat buah komputer yang terkoneksi. Komputer pertama berada di university of California Los Angelos, komputer ke dua berada di Stanford Research Institute, komputer ketiga berada di University of California Barbara dan koputer ke emat berada di University Utah.
Pada tahun 1971 jumlah komputer yang terhubung ke ARPANET mencapai 14 buah. Pada tahun ini pulalah protokol Telnet dan FTP berhasil dibangun. Pada tahun 1972 larry Roberts dan Bob Kahn mengenalkan ARPANET pada konferensi ICCC yang diselenggarakan di Washignton.
Pada tahun 1972 Ray Tomliinson menulis program yang memungkinkan surat elektronik dikirimkan ke jaringan ARPNET. Beliaulah yang merancang konversi “user@host.” Pada tahun ini pula ARPANET menggunakan NCP untuk menstransfer data. Pada tahun yang sama ARPA beruah nama menjadi DARPA. Tambahan huruf D berasal dari kata Defense. Pada tahun ini ARPANET melakukan koneksi international yang pertama dengan University College of London dan Royal Establishment di Norwegia.
Pada tahun 1978 Unix to Copy Protocol ditemukan di Labolatorium Bell. Program ini berguna untuk melakukan file transfer.
Pada tahun 1979 news group yang diberi nama USENET beroperasi dengan dasar UUCP. Penciptanya adalah Tom Truscott dan Jim Ellis (kedua mahasiswa di Duke University) dan Steven Bellovin (dari Universitas North Carolina). Pemakai dari seluruh dunia bergabung ke grup diskusi ini membicarakan masalah jaringan, politik, agama dan berbagai topik lainnya,
Pada tahun 1982 DCA atau Defense Communication Agency dan DARPA membentuk protokol yang disebut TCP/IP untuk ARPANET. Selanjutnya, Departemen Pertahanan Amerika Serikat menyatakan TCP/IP sebagai sebuah sntadar. Saat itulah internet didefinisikan sebagai sekumpulan jaringan yang terhubung yang menggunakan TCP/IP sebagai protokol.
Pada tahun 1983 John Postel dan Paul Mockapetris dan Craig Partidge mengembangkan Domain Name System (DNS) dan mengusulka sistem pengamatan berbentuk user@host.cdomain. Pada tahun 1984 DNS diperkenalkan di internet dengan menyebutkan nama-nama jenis domain seperti . gov, .mil,.org, .net dan .com.
Pada tahun 1986 TCP/IP mulai tersedia pada workstaiton dan PC. Tahun ini pula National Science Foundation mendanai NSFNET sebagai tulang punggung internet berkapasitas 56 kbps dan mengatur internet hanya ditujukan untuk kepentingan riset dan pemerintah yang bersifat tidak komersial.
Pada tahun 1988 Internet Relay Chat disingkat IRC dibuat oleh Jarkko Oikarinen yang berguna untuk malakukan chatting secara online melalui komputer
Pada tahun 1989 Australia, Jerman, Israel, Italia, Jepang, Mexico, Belanda, Selandia Baru dan Inggris bergabung ke internet. Jaringan bernama JUNET di Jepang mulai berhubungan dengan NSFnet.
Pada tahun 1989, TIM Berners_lee periset dari inggris yang bekerja di CERN, Swiss, mengajukan konsep yang disebut sistem hypertext. Sistem ini mungkinkan melihat dikument secara melompat-lompat dan bisa berjalan dalam sistem operasi yang berbeda-beda. Konsep inilah yang disebut World Wide Web atau dikenal dengan nama Web.
Pada tahun 1990 Departemen Pertahanan Amerika membubarkan ARPANET. Saat itu jaringan tersebut berkembang dari 4 buah host menjadi 300.000 host. Saat itu Singapura membangun jaringan TECHNET dan ikut bergabung di internet. Pada tahun ini pula beberapa perangkat lunak seperti Archie, Gopher dan WAIS mulai dipakai.
Pada tahun 1990 World Wide Web (WWW) diluncurkan oleh CERN di Jenewa, Swis. Tim Berner Lee menciptakan Hypertext Markup Laungage atau disingkat html yang menggunakan URL untuk pengalamatan Web. HTML adalah suatu bahasa yang digunakan untuk menyusun tampialn WEB.
Pada tahun 1991 tulang punggung NSFNET diperbaharui dengan kecepatan 44Mbps. Koneksi mencakup 100 negara dan melibatkan lebih dari 600.000 host dan kira-kira 5.000 jaringan. Namun, pada tahun ini NSF sebagai pendananya mencabut larangan komersial untuk internet sehingga membuka peluang perdagangan elektronis.
Pada tahun 1992 jumlah jaringan sudah melampaui 7.500 buah dan jumlah komputer yang terkoneksi sebanyak 1.000.000. Saat itu, audio dan video mulai ada di internet.Pada tahun itu pula, Veronica, sebuah oerangkat pencarian teks, dikeluarkan di Universitas Nevada dan Mozaic lahir. Mozaic adalah browser yang pertama diciptakan. Software ini memadukan texts dan gambar. Penciptanya Marc Andresen dan Eric Bina. Salin itu, tercatat bahwa perusahaan Delphi di Amerika Serikat mulai membuka layanan internet kepada para pelanggannya.
Pada Tahun 1994 Yahoo! yang kepanjangannya adalah Yet Another Hierarchical Officious Oracle didirikan oleh dua orang mahasiswa Universitas Stanford yaitu Jerry Yanf dan David Filo. Yahoo! terkenal sebagai portal yang menyediakan email gratis dan mesin pencari informasi.Pada tahun ini pula Amazon.com didirikan oleh Jeff Bezos.
Pada tahun 1996 perusahaan komputer Dell mulai menjual komputer melalui internet. pembeli bisa memilih komputer dan perangkat keras yang sesuai dengan keinginan mereka sendiri.
Mesin pencari terkenal yang lain adalah Google. Mesin pencari ini diluncurkan pada tahun 1998 oleh Larry Page dan Sergey Brin. Saat itu mereka berdua adalah mahasiswa Universitas Stanford.







Sumber :

Tunardy, Wibowo. (2009). Pengertian Internet. Diperoleh dari : http://www.wibowotunardy.com/pengertian-internet/

Yunita, lestari. (2013). Sejarah dan perkembangan internet di dunia. Diperoleh dari:

Sejarah Internet. Diperoleh dari:

0 komentar:

Posting Komentar